Myspace Music Problems - Comments Page 3

Category: Myspace




(Read the article: Myspace Music Problems)

All Comments on: "Myspace Music Problems"

Comment Page:  1  |  2  | 3 |  4  |  5  |  6  |  7  |  8  |  9  |  10 

Posted by:

Grant
26 Jan 2007

I have virtually every plugin you can download for browsers... both IE and Mozilla. Latest Shockwave and Flash, Metasteam3, realplayer, quicktime, etc.. All installed and enabled (confirmed in about:plugins) Youtube works.. every other flash player works... with one exception.... The myspace music player on myspacemusic profiles. WHAT IS THE DEAL?

EDITOR'S NOTE: Can you see it working on other computers? Does it affect ALL profiles, or certain ones?

Posted by:

Eileen
29 Jan 2007

It seems it removes the param tags it does not want. It removes the loop, which is why it didn't work. It also removes autoplay and autoStart.

And if I set volume to 0, it goes full volume. 1 sets it about half, and anything less than 1 it seems to not understand (therefore going full volume). However, I have no problems with flash videos (using the object tag). So I guess I will write a flash mp3 player or something.

Posted by:

Grant
29 Jan 2007

ALL profiles.. Not just certain ones, and yes, on my other computer it works fine.. It's obviously a problem with a plugin I don't have installed.. or something to that effect.. yet, I can't figure it out.. And it's ONLY myspace music players.

EDITOR'S NOTE: Quicktime and Flash should be the only ones involved. Maybe you should uninstall both then re-install.

Posted by:

Wink Jr.
29 Jan 2007

I have had no luck getting the player to work in Firefox ever since I upgraded to 2.0. I also have a lot of "add-ons" (extensions) installed but I don't know how any of those could be stopping it. Has anyone else had this problem? Fortunately I can open the pages in IE but that sucks.

Posted by:

Grant
30 Jan 2007

I tried an older version of Firefox and tested to no avail. This is irritating. I can't figure out why the myspace music player is the ONLY flash object not responding properly.. It HAS to lie within an error on myspace.. Seeing as if you attempt to relocate said player... the whole "loading error" occurs...

It must be a conflict between the newer versions of IE and Firefox and myspace's ridiculous anti-advanced coding concept they have going on..

Posted by:

jamean
01 Feb 2007

My profile music plays but i hear no sound i have even deleted the song but that isn't the problem because when i go on myspace music i can't hear anything and when i visit other profiles still nothing i have deleted everything in html and still didn't get a sound.

EDITOR'S NOTE: Do other (non-Myspace) sound files play ok?

Posted by:

lor
01 Feb 2007

I am having problems trying to add a song on myspace. The "add" button is gray instead of black and will not allow me to add the song. I've tried several different bands and they're all like that. any ideas?

Posted by:

Melinda
04 Feb 2007

Hi, How do I get the video (adobe flashplayer) on myspace to automatically play when my page opens up? I don't want to have to click the play button to start the video/song.

Posted by:

Adam
04 Feb 2007

Same problem as Wink Jr above, my song will not play in Firefox but comes up in IE and plays fine. I have the mp3 file hosted by another site, and used the code that you made Rob... I know you mentioned that it might not work using Firefox but it's annoying, any fixes on the horizon?

EDITOR'S NOTE: Try boomp3.com, which gives you the code for a Flash player that works in Firefox. You can upload a song or pick one from their list.

Posted by:

Lynae
06 Feb 2007

I'm having the same problem as Grant. My music player doesn't show up on ANY profiles. I just see a white box. It's the only flash object not working and it's very frustrating. I've tried it in IE, Firefox, and Opera to no avail as well as reinstalling Flash player and Quicktime. I even rolled back to an earlier version of flash player. What's weird is that it worked one day & the next day it didn't. As far as I know I didn't install any plugins or upgrade anything. HELP!!!!

Posted by:

Graham
10 Feb 2007

The music playing on my myspace is hidden and i cant figure out how to make it appear. The music is still there though, i put it on autoplay and it starts playing when I go on my profile but I want to be able to see it, have you got any suggestions?

EDITOR'S NOTE: Check the HEIGHT and WIDTH settings...

Posted by:

Frederik
12 Feb 2007

I have exactly the same problem as Stacy. The myspace music player just doesn't show anything but a white square. Neither using Firefox nor Explorer. I've also upgraded both flash and quicktime. and shutting down my firewall doesn't help either?

EDITOR'S NOTE: How about other people viewing your page from their computers?

Posted by:

Serena
15 Feb 2007

My problem is , that when I go on myspace, all the songs and all videos i try to hear or watch say errror, the song on my pages says error, the song on everyother page on myspace sais error, help !!!!

Posted by:

Tawnya
15 Feb 2007

I accidently deleted my, Myspace music player and I dont know how to get it back. Can you help?

EDITOR'S NOTE: See http://www.askbobrankin.com/add_music_to_myspace.html

Posted by:

Jess
20 Feb 2007

I'm having the same problem as 'lor' - none of the music profiles will let me add a song. I cannot click the 'add' button as it is grey instead of black. Hopefully you can help??

Posted by:

Julio
21 Feb 2007

I used the code to put my own music from my computer on myspace but it wont play at all. It used to work but now it doesnt....is it a myspace problem? The play button shows that is playin right away and then it stops without any music.

Posted by:

babaganoosh
23 Feb 2007

I have a myspace music page and i cant figure out why my songs cut off befor the end of the song. the cuts short on all 4 of my songs! does anyone know why this happens????

Posted by:

JD
01 Mar 2007

Hi. I have a Myspace Music account and recently I saw on another Myspace Music account the standalone player in the account looped. The first song ended and within the next few seconds the second song began playing on it's own. I was wondering how to get my standalone player to loop...?

Posted by:

Kate
02 Mar 2007

Ok..so despite the fact I'm feeling REALLY frustrated by the fact that one day I could listen to bands players on myspace and the next I just get a blank box at least I can see it's not just me! It was all working fine until last week and I updated to the latest version of firefox..but it also happens in IE too now and I haven't updated that.

Also, when I log-on to myspace in Firefox, my home page is all squeezed down one-side and the view my profile', 'edit profile' links are missing so I have no choice but to use IE. Anyone know what's going on? (Have done all the clearing cache, cookies, updating flash etc etc)..

Posted by:

kate
03 Mar 2007

Ok..I think I've sussed the problem with the myspace music player showing up as a white box problem. I've just disabled the McAfee spyware option and all of a sudden, after a week of problems and no player, the players are back! Now, maybe this is just a stroke of luck, but I had a feeling it could have been a virusscan conflict as I also have the avg spyware trial still running and it was happening in both IE and Firefox.

Comment Page:  1  |  2  | 3 |  4  |  5  |  6  |  7  |  8  |  9  |  10 

Read the article that everyone's commenting on.

To post a comment on "Myspace Music Problems"
please return to that article.

Send this article to a friend. Jump to the Comments section. Buy Bob a Snickers. Or check out other articles in this category:





Need More Help? Try the AskBobRankin Updates Newsletter. It's Free!

Prev Article:
Weather Forecast
Send this article to a friend
The Top Twenty
Next Article:
Remove PurityScan

Link to this article from your site or blog. Just copy and paste from this box:



Free Tech Support -- Ask Bob Rankin
RSS    
Subscribe to AskBobRankin Updates: Free Newsletter

Privacy Policy -- See my profile on Google.