[HOWTO] Fix Chrome Annoyances - Comments Page 1

Category: Browsers




(Read the article: [HOWTO] Fix Chrome Annoyances)

All Comments on: "[HOWTO] Fix Chrome Annoyances"

Comment Page: 1 |  2 

Posted by:

Tom Van Dam
06 Mar 2017

One thing I have noticed with Chrome is the amount of temporary files it downloads in comparison to Internet Explorer. Due to this, it is helpful to set how much space your Browser can have before it starts cleaning. Under Control Panel | Internet Options choose the General Tab and go to the section labeled Browsing History. Select the settings button. At work I set everyone's settings for Disk space to use at 50. Under the History tab I set the days to keep in history to 5. Ccleaner also does a good job of cleaning this for you.

Posted by:

Herbert Swenson
06 Mar 2017

"...That happens several times day, and that's annoying. I haven't yet figured out why, or how to fix this. Anyone else having this problem?"

You will have to delete your own post, because as you say "spelling, punctuation, and proper use of UPPER(sic)/lower case are important! (Exclamation point?) Do you actually proofread your own articles? What does "several times day" mean? Does it mean "several x day"? What does that equal; it that new math?

You're an idiot.

Posted by:

Darl Haagen
06 Mar 2017

I have used Roboform for many years. So far, I have never had Chrome disable it. We must have a different setting somewhere, but I have no idea what it might be.

Posted by:

Larry
06 Mar 2017

For YEARS when I restart Chrome, I get the error message that Chrome did not close correctly. Do I want to restore tabs. There's lots about this on web, but nothing works.

Posted by:

Dorian
06 Mar 2017

Txs Bob, a good refresher.

Re "RoboForm", I'd imagine some sort of undercover spat happening between them and Google, a la Malwarebytes and P C Pitstop, etc. a short while back, perhaps? Pop off a note to RoboForm to question this... I would.

I've searched to see if others are experiencing your issue, and, strangely, nothing comes up.

As a precaution, run adwcleaner to see it it picks up something (now owned, I'm sure you know, by Malwarebytes). Be mindful tho', that adwcleaner picks up Auslogics Defrag as a PUP of sorts and eliminates it, so, un-check it before you clean.

Stay well and thanks for your lovely articles!

Dorian

Posted by:

Andy Pall
06 Mar 2017

I had the same issue with RoboForm. Unfortunately I can't remember the fix but I did find it via the RoboForm website or from their support people.

Posted by:

Butch
06 Mar 2017

Herbert Swenson: if Bob's an idiot, then why have so many professional IT folks backed him? Is having the correct spelling that so significant for you? If you can't understand "several times a day," why not? Methinks the placing of "an idiot" on Bob is vastly misdirected.

Posted by:

Nezzar
06 Mar 2017

Dear Bob,
Thanks for an informative article. I also very much like Chrome, but I often have a problem with the pages on a web site in Chrome not scrolling smoothly. The scrolling is jerky--up and down-for some reason. Any ideas?

Posted by:

Bob K
06 Mar 2017


Hi Bob,

You wrote: "To prevent auto-play of HTML5 videos, install the Disable HTML5 Autoplay extension. Now the HTML5 content won’t play until you click the big “Play” icon that this extension displays."


I've done this awhile back, and after doing so, I could not play any video even if I wanted to.

Thanks,
-Bob K

Posted by:

Rocky Perkins
06 Mar 2017

Hi Bob. I recently had to purchase a new Dell desktop for business work I do on the side. I also had to get a new router. For some reason, Chrome would not let me install the router on this new machine with Windows 10. I knew the Linksys was working as my laptop with Windows 7 was zipping along. I was ready to take this new Dell back to the store. The new machine and router would not see each other. I uninstalled Google Chrome and then using another browser I was able to do my wireless connection. I wonder if anyone else had this problem. I am not very good at this computer fixing stuff and appreciate your help and comments over the past few years.

Posted by:

len
06 Mar 2017

A problem I have with android Chrome is loading "bookmarks".

I'll use the dropdown, hit bookmarks but nothing happens.

I've found that I have to close my open tab(s) and the bookmark "tab" will be open behind those open tabs. I have to close the "viewing" tab in order to see the bookmarks. PITA.

Posted by:

HA
06 Mar 2017

To Herbert-
It takes one to know one.

Posted by:

Joe
06 Mar 2017

Herbert Swenson, no one likes a pedant, especially one who makes his own punctuation errors (a misplaced comma; can you find it?), uses 'sic' after a word that's spelled and used correctly, and dramatically pretends not to understand a simple sentence with a minor typographical error.

I feel nothing but pity for you, Herbert. Someone who goes to such effort to find fault with others -- particularly those who, like Mr. Rankin, do so much to help strangers -- must lead a sad, frustrated and angry life.

If you don't like Bob's writing style, or you don't like his content, you're free to unsubscribe from his email list and stop visiting his website. Polluting these comments with your nonsense and insults just shows how petty and childish you are.

Posted by:

James
06 Mar 2017

The Disable HTML5 Autoplay extension I found only worked on a hit and miss basis. What was common was that it did block any gifs from running and also blocked many other videos from playing when I wanted them to. I had to delete it. SAD.

Posted by:

Mary
06 Mar 2017

@Herbert Swenson. From your comment: "What does that equal; it that new math?" What do you mean "it that new math?"

Posted by:

Don
06 Mar 2017

Wasn't the original iteration of Roboform some sort of malware? I used it many years ago, but stopped after reading multiple warnings about it. Seems to me that it turned out it was not only saving your personal info but phoning home with it, and that info was being misused or sold.

Posted by:

Paddytheirishman
06 Mar 2017

A fast way to reopen a tab that you closed in error. Righ-click the 'new tab' tab and select Re-open closed tab. Ctrl-Shift-T is the shortcut.

Posted by:

Joyce
06 Mar 2017

Same problem here with Roboform. Each time I start a pop-up appears, "disable developer model extension". I have to "Cancel" to keep Roboform active.

Posted by:

howard
06 Mar 2017

I still use the lifetime paid for version of RoboForm 6 but have never got it to work on chrome. It works perfectly on Internet Explorer but when using chrome which is my favourite I have to look for RoboForm in the hidden icons folder and edit my entry in logins. I wish I could find a way of getting it to work on chrome.

Posted by:

Martin
06 Mar 2017

I usually consider myself a real, annoying pedant when it comes to grammar. I didn't even notice anything worth mentioning in a quick read of the statement in question. You mean there are others more pedantic than I am? Live and learn.

Comment Page: 1 |  2 

Read the article that everyone's commenting on.

To post a comment on "[HOWTO] Fix Chrome Annoyances"
please return to that article.

Send this article to a friend. Jump to the Comments section. Buy Bob a Snickers. Or check out other articles in this category:





Need More Help? Try the AskBobRankin Updates Newsletter. It's Free!

Prev Article:
Do You Need a PUP Cleaner?
Send this article to a friend
The Top Twenty
Next Article:
Which Mobile Carrier Has the Best Signal?

Link to this article from your site or blog. Just copy and paste from this box:


Free Tech Support -- Ask Bob Rankin
RSS    
Subscribe to AskBobRankin Updates: Free Newsletter

Privacy Policy -- See my profile on Google.